Z-Wave the public standard

ZIP Gateway Remote Access Code invalid


Hello everyone!

When registering my UZB in zwareportal (https://z-ware.sigmadesigns.com) I am asked to enter the Remote Access Code (according to the instructions in http://zwavepublic.com/z-wave-ifttt), it is indicated that we enter the ethernet mac address of the Raspberry pi3, but when I do so (classic MAC address length: 6bytes), it says that

Remote Access code is not in the valid format. It is case sensitive.

I try upper/lowercase but still get same error. I notice (though) that in the “example” MAC address there are 8 bytes!! (see screenshot).

Anyone having the same issue?



The RAC has to be in EUI-64 format. The user guide has or will soon be updated to document this clearly.
So please add FF-FF in between to make it 8 bytes as you saw in the example, use uppercase, and dash as the separator.


Thanks @miskit! It worked :slight_smile:


I’ve managed to register my zipgateway (RPi) but I haven’t received an email so, consequently, I can’t download the necessary certificates. Any idea how to progress here?

Can someone post the link or send them to me? There doesn’t appear to be any way to check or change an email address once logged in to the portal (though I’m certain the email address I provided was valid).


perhaps it went into spam? yes, you cannot change your email but if your email works you can re-register the other information.